| 8 comments ]

Today I downloaded Kaspersky Internet Security to see how good is it than the previous version. So, I downloaded it and started installation and I selected "Express Install" after that a window appeared telling that KIS install cannot go further because of this "Mcafee Internet Security with Siteadvisor 2008".

But actually Mcafee Internet Security is not installed. Kaspersky wrongly identifies Siteadvisor as Internet Security and do not install KIS on your system. So I uninstalled Siteadvisor because I was more curious about new KIS features. After uninstalling Siteadvisor I again tried to install KIS but it again shows you the same old story...

If you are facing this problem (like me) you have to follow these steps in order to install kaspersky.
Step1 : Uninstall Siteadvisor.
Step2 : Download Ccleaner and install it. After installing run Ccleaner to clean Registry errors and junk files.
Step3 : Select "RUN" from start menu and type in "regedit".
Step4 : Now go here "HKEY_LOCAL_MACHINE\SOFTWARE\SiteAdvisor" and delete siteadvisor Entry (Right click on it to delete).

Now the installation of Kaspersky Internet Security 2009 goes smoothly without any problem. After KIS is installed reboot your machine and you can install Siteadvisor.
Click here (Firefox , IE) to download latest Siteadvisor.

Like this post, then please subscribe here. You can also subscribe through email, so that these posts are directly mailed to your inbox. Any comments and suggestions on this topic are always welcome.

8 comments

Anonymous said... @ January 20, 2009 at 9:59 AM

i got the same problem...
i deinstalled mcafee but kaspersky still say deinstall siteadvisor... but there no special Siteadvisor deinstall and cleaning registry did not work... i also have no entry in KEY_LOCAL_MACHINE\SOFTWARE\SiteAdvisor...

but it has to be somewhere because kaspersky detect this shi*

please help

Anonymous said... @ February 17, 2009 at 4:49 PM

this fix worked for me thank you for sharing

Anonymous said... @ May 12, 2009 at 12:39 AM

worked for me without the ccleaner, thx dude

Anonymous said... @ June 27, 2009 at 12:03 PM

work for me...thx pal

heretic-michael said... @ October 20, 2009 at 11:59 PM

thank you from Russia with love :)

Anonymous said... @ February 13, 2010 at 4:02 PM

thanks alot i tried it and worked with me thank uuuuuuuuuuuuuuuuuuuuuuuuu

Anonymous said... @ May 1, 2010 at 11:32 PM

run mcafee removal tool:
http://www.computerbild.de/download/McAfee-Consumer-Products-Removal-Tool-2887956.html

Necrofenser said... @ January 31, 2011 at 2:41 PM

this works great! thanks

Post a Comment

 
ss_blog_claim=6e1f28d931f116bb4571b3d0e6432208